Tor will not start for the first time

Hi, I have just tried to install Tor for the first time. I am using a windows 10 computer which is relatively modern and new.

It downloads off the website fine, however, it will not open. When I click on the ‘start tor browser’ icon, I see a very brief flash on my screen and in my toolbar which implies it tried to start, however I haven’t been able to get any further.

I am using the correct version and have tried turning my firewall off (mcafee), and this has not changed it.

If anyone has experienced this and has fixed it I would appreciate some starting points. I couldn’t find a solution on the FAQ. (This is my first post of the forum- sorry if it’s in the wrong place)

Thanks :slight_smile:

Hi @Lord! The following might resolve the issue:

  1. Please ensure the timezone (date and time) is accurate on your system.
  2. If you’re using a VPN, please disable it.
  3. If the Browser was working before and is not working now, your system may have been hibernating. A reboot, in that case, will solve the issue.
  4. Try to uninstall and reinstall the Tor Browser. Then, make sure to download it from the website.
  5. Another common reason for that error is if you have non-ASCII characters in your username, so the path to tor.exe is something like C:\Users\UserNameWithCyrillic\Desktop\TorBrowser. Then a solution is to make a directory in, say, C:\ for Tor Browser that your user has full access and permission for.
  6. Please check for pending operating system updates.

Hi, thank you for your reply, I have attempted each resolution, but unfortunately the problem remains the same. Could the problem be that I am in the UK- or is it something else?

@Lord (1) Is this Windows 10 Home or Windows 10 Pro?
(2) After it quits unexpectedly, does it show any error messages/prompts at all?

Not likely.

Is there any antivirus running?

Is there anything in Windows Event Viewer?

It’s windows home, and there is no message whatsoever.

Yes I have mcafee antivirus. I have given Tor all the permissions I can give it.

I have tried to look at windows event viewer, but I haven’t used it before and thus got confused. The only thing I could find was.

I saw these because they included things to do with app permissions, and they have appeared multiple times and do so far more frequently since I downloaded Tor onto my computer. However they don’t appear when I try to access the program as far as a know.

Does your antivirus do any logging of actions it’s taken?

What happens if, just as an experiment, you temporarily switch off antivirus completely?

Any Windows errors would be under Event Viewer > Windows Logs > Application.

Ok so I have uninstalled mcafee as I am getting a new anti virus anyway. And when i restarted the starting tab came up with the connect option and everything. I came onto here to say it had worked, but then the tab disappeared again, and the same problem persists now.

The newest version of Tor is for windows 10 right? As I could try upgrading to 11?

Ok, some progress. I figure the antivirus was the culprit here although I’m curious why the issue still persists even after disabling the AV. Can you confirm that it was same behavior as before or something like Bug 40679 or Bug 40721 (the ticket itself is private but you can read about the nature of the bug under ‘Known Issues’ in the linked post)?

Tor Browser 11 should work alright with Windows 11.