Browser not responding

As shown in the figure, the display is blank, and the same is true for opening a new tab. Entering the URL does not respond, nor does clicking Settings do not respond

Hello @Cashew, could you share your Tor logs?
Which operating system are you running?
Are you using an antivirus?

How do I get the log file? I can’t open the settings. My operating system is Windows 11

No third-party antivirus software installed, only Windows Defender

To copy your Tor logs navigate to the hamburger menu (“≡”), then click on “Settings”, and finally on “Connection” in the side bar. At the bottom of the page, next to the “View the Tor logs” text, click the button “View Logs…”. Please copy all of the lines and share here.

I can’t open menu (“≡”)>Settings,Is there any other way?

Can you copy and paste this address below in the url bar?


If not, could you temporarily disable your antivirus, close Tor Browser, and open again?

I have closed all of them, but it seems to have no effect

hm, when you start your Tor Browser, do you see two buttons? “Configure Connection” and “Connect”?

Open the browser and the entire page is blank

So, looks like something is blocking your Tor Browser. I suspect your antivirus or another program is blocklisting Tor, but another hypothesis to investigate: maybe you installed Tor Browser in a folder that the program can’t access/read?

Another thing you can try: with Windows Defender disabled, uninstall and reinstall Tor Browser. If that doesn’t work, try to run Tor Browser as administrator? If that works, then you should check your Tor Browser folder or Windows user permission.

I reinstalled it many times, but there was no change. I also tried to use administrator privileges, but the results were the same.

Can I obtain logs from a file?


Could you please try to expand some of these errors, to show their stack trace, too?

Also, are you trying to run new identity?
That’s an error I found while doing so, and I’m working on to correct, but I’ve never seen it during normal browser usage/at a normal startup.


I’ve tried resetting my identity many times, but it’s still blank

Sorry, I meant: could you please close the browser, open it again, and if you have all the errors you had above, try to expand them?
They have a little arrow on the left, it allows to get more details.

I tried closing it many times and then opening it again, but the results were the same
How do I expand them?

Click on the little arrow on the left (between the exclamation mark red icon and the text)

Is that so?