Windows: command prompt crash

So i had to re-image my VPS from Windows Server to Windows Pro
i created everything i need, created an account that is not an admin
when i create a torrc file and then hit the exe file to run the node
the command prompt pops up and then disappears
but when i delete the torrc file the command prompt stays

i did not have this issue running the node on Windows Server 2019 but now i have issues running on regular Windows 10 Pro

i am using the latest Expert Bundle (not the alpha)

idk what seems to be the issue

it does the same thing when i run it as admin (did this for testing only)

it’s the same file that i backed up before killing the Windows Server.

Any Thoughts?

Probably your torrc contains path which was valid on previous computer, but invalid on new computer.
Also you can comment lines with # symbol one by one and figure out this way which line is responsible for this problem.

1 Like

Wow that did the trick
i commented out the DataDirectory line and it worked and did not crash
even though the path is C:\Users(name of user)\tor\Data
it was the same path on windows server

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.