Unable to open tabs in Tor Browser

Hi there

I’m new to this one and asking for help.
I use Tor Browser regulary. But suddenly there is a problem. I get an error saying ‘Tor browser is already running, but is not responding. The old Tor browser process must be closed to open a new window.’
I searched on internet for solutions, but nothing works: I set the clocktime right, deleted parentslock etc…
When I close Tor in Task Manager, I am able to open Tor again, but only one page. When I open a new tab Tor keeps on searching but does not connect.
I think it is odd.

I use Windows 10, the latest Tor Browser.

in the picture you see what I mean. I searched for ‘new york’ on the first tab. That works fine. In the second tab i searched for ‘Berlin’ and the third for ‘Rome’. Nothing happens.

Here is the logfile

5/17/22, 10:01:19.608 [NOTICE] DisableNetwork is set. Tor will not make or accept non-control network connections. Shutting down all existing connections.

5/17/22, 10:01:19.618 [NOTICE] Opening Socks listener on

5/17/22, 10:01:19.618 [NOTICE] Opened Socks listener connection (ready) on

5/17/22, 10:01:19.737 [NOTICE] Bootstrapped 5% (conn): Connecting to a relay

5/17/22, 10:01:19.792 [NOTICE] Bootstrapped 10% (conn_done): Connected to a relay

5/17/22, 10:01:19.821 [NOTICE] Bootstrapped 14% (handshake): Handshaking with a relay

5/17/22, 10:01:19.900 [NOTICE] Bootstrapped 15% (handshake_done): Handshake with a relay done

5/17/22, 10:01:19.900 [NOTICE] Bootstrapped 75% (enough_dirinfo): Loaded enough directory info to build circuits

5/17/22, 10:01:19.901 [NOTICE] Bootstrapped 90% (ap_handshake_done): Handshake finished with a relay to build circuits

5/17/22, 10:01:19.901 [NOTICE] Bootstrapped 95% (circuit_create): Establishing a Tor circuit

5/17/22, 10:01:20.740 [NOTICE] Bootstrapped 100% (done): Done

5/17/22, 10:01:20.103 [NOTICE] New control connection opened from

This issue still persists for the user with the latest update i.e Tor Browser 11.0.14.
@Torsearcher, looking at the Tor logs it seems like Tor has bootstrapped successfully. Are there any more messages in the logs (esp. look for any lines which include [WARN])?


yes, it still persist. and I do use 11.0.14.
As far as I can see there are no such messages in the log. This is it…
Strange thing is that Tor won’t start up the first time. Only when I stop the process in Task Manager, it wil open. Just the first tab that is…

It does seem like something is breaking your browser but Tor itself is working alright. I would guess it’s the anti-virus software. Did you get any warnings/errors from your AV software while installing the browser? One thing you can try doing is:

  1. Close all Tor processes running in background and uninstall completely.

  2. Either disable your antivirus or check whether the AV has a allowlist.
    On Windows, you will need to ‘allow’ the following:

    obfs4proxy.exe (if you use bridges)

  3. Download a fresh copy of the browser and install it.

Keep us posted! :slight_smile:


Ok, thans so much. But I need a little more help I’m afraid.
I can close the tor processes in Task manager => no problem
but what do you mean by ‘on windows’ ? => is that in Windows itself? (where can I allow the files) or or do you mean my AV (ESET)?

please let me know.

You will have to set that in your AV i.e. ESET, if it has a ‘allowlist’.


I did everything you say. But still it doesn’t work. It drives me crazy.
the first time after re-installing Tor seemed to stuck at ‘loading relay information’ . But after some time the process went on. The first time I tried, it worked fine (slow, but it I DID get a second tab that worked) The second time the same thing happened: tor browser is already running-message. I closed the process and after that the problem occured agian.

Hi… still nobody who can solve this?