Tor Browser not finding some Top Level Australian Domains

I have noticed that when using Tor Browser for Desktop, some Australian domains either with the new .au or the former addresses cannot be found. Yet, some others in the (namely larger companies) do resolve but only after several minutes. The one which cannot be resolved timeout only after 3, 4 or 5 minutes returning the “The connection has timed out” page.

Anyone have a reason for this. It occurs either using a VPN or not.

When using Firefox or Google Chrome in VPN, these browsers are a bit slower but does find it.

Can you post an example for such a domain?

It is estimated that the Tor network currently has an average of 200,000 users, making it the largest anonymous network today. Its massive use is a great advantage for users, since the Tor browser is very simple to use and supports multiple languages and different platforms, such as Linux, Windows and even Android. In addition, the browsing speed is very good and consumes relatively few resources.
Either way, the Tor network is still a network of anonymous, often even overcrowded, proxies. Its use is very useful for traditional navigation, visiting websites and accessing non-indexed content
Choosing a VPN with security and speed?

Thank you

I’ll try again as the domain is showing as in the reply

But it actually when I typed it. This redirects to the .org domain. But neither will resolve when using Tor Browser on a windows desktop or Onion Browser on iOS iPad

Sometimes the given page does not load even for me. And when it does load, it’s usually after I selected “New Circuit for this Site” (via lock icon at the top left of the address bar).

@tobrop @Frat1dan
[I just tested via browser the cite works without any bugs via Tor browser

test 2 ://re silientaustralia .org/)
From 12 April 2020 until 28 February 2022, Code2 Australia Pty Ltd sponsored and Targe Australia hosted a COVID-19 Community Information website (

That website provided referral links to health, government and other authoritative sources as well as fact checking and worldwide mainstream news websites

However, the need to maintain the website has diminished. Therefore, we decided to decommissioned it

We trust the website was of service to the Australian community

The website’s owners are still yet to determine what emergency management and related content might be hosted here in the future

However, should the need arise, we will naturally consider re-activating the COVID-19 website

Thank you to those of you who visited our website and to all who supported it :wink:

@toprop @ gabriel258

How strange and random is that!

Today, it worked on the desktop and (now tested) Android Tor Browser with only two “The connection has timed out” (not tested on iPad today). However, the sites still took 2 or 3 minutes to load using a good WifFi Router connection and a 50 mbps internet connection as before.

Yesterday, it would not work with desktop Tor Browser and iPad Onion Browser with all attempts having “The connection has timed out”. All tested with www or with https. Even tried changing the bridge and getting new circuits.

Sites tested. All operate as they should with with Firefox (desktop, android and apple ios), Firefox Focus (android and apple ios) and the native browsers in android and apples ios)


Some redirect to the same page.

Quite inconsistent. It must simply be the length of time the circuit needs to resolve the domain names.

Thanks for your assistance.

1 Like

At your service :+1: