Tor Android won't work

Hi, I have used TBA on the same device for years without issue but since the last update I just can’t get it to work. I’ve tried uninstalling and reinstalling, rebooting device and trying different networks, all the obvious stuff, but still no difference. It always gives error. Has anybody else had similar issue? I’m thinking of downgrading to the second latest release as the newest one contains no CVE fixes, is that good? Thanks

what is the error?

thanks @icelake … your help is appreciated. Let me try to summon the right dev to help … @danb


hey! I’m a little stumped off the top of my head. Can’t reproduce here… One good thing is fixing log copying should be easy (default of android is noncopyable text so should just need to add a parameter to the code to enable :slight_smile: )

What device do you have?

1 Like

danb meant he would be able to add that code/parameter in future builds to help everyone

device details should be under Settings > About Phone (or similar) - but I’m not a heavy android user and you said you have an old version - so checking somewhere in Settings should give you information to post here :slight_smile:


Edit: E-mail contact address has been established. I would appreciate if a moderator could please delete this thread if possible. The issue will be continued through email exchange from this point on. @gus @thorin

Thanks to all.