Solved by Gus Edit: changed to functional but cant connect still TUNNEL: dysfunctional; Error: timed out waiting for bridge descriptor


  • Debian 12 stable + regular kernel Linux freya 6.1.0-10-amd64
    disabled ipv6*

  • nginx-1.25.3 compiled with proxy site running /http2/3 /

  • webtunnel with go1.21.3

  • Tor

  • Torrc:
    BridgeRelay 1
    AssumeReachable 1
    ServerTransportPlugin webtunnel exec /usr/local/bin/webtunnel
    ServerTransportListenAddr webtunnel
    ServerTransportOptions webtunnel url=CYBERX dev - Freya|A7 INC.
    ExtORPort auto
    Nickname AgileTorTunnel
    SocksPort 0

Getting same error on my freshly reinstalled obfs4 bridge even though it runs and connects just fine.
Anyone know if the statuscheck website itself is broken? Tormetrics shows it as running too.

Hm text changed to functional, but that tbb tunnel bridge dont works still .

Have you tried to connect to your bridge using TB 13? Can you paste your Tor Browser logs?

Hello Gus,

Yes, I use latest stable 13.0.1

Tbb log:

When you built your bridge line, did you copy the right fingerprint?

1 Like

Gus, right !

Tbb running, Im connected, super :heart_eyes:

Only metrics show up red dot, but there’s time lag, I think

1 Like

You can ignore the metrics status until we fix this issue: 'Running' flag for counting bridges and network size (#318) · Issues · The Tor Project / Network Health / Team · GitLab.

Looks like my tunnel is really fast :tropical_drink:

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.