Running qtox over tor

I’m trying to configure qtox over tor. But when I run qtox and the tor expert bundle (version , I receive the message from tor: “Have tried resolving or connecting to address `[scrubbed]´ at 3 different places. Giving up.”
I configured qtox over tor by unchecking UDP and IPv6 options, setting proxy type to SOCKS5, address to and Port 9050 (9150 for Tor Browser respectively). Operating system is Windows 10.

Any ideas how to fix this and does this message mean, that qtox is not running via tor? Thanks in advance!

1 Like

Can you find a clue on this website?

Works for me (qTox v1.17.6 + Tor on Windows 7).
However, Tox spams logs with [15:07:35.607 UTC] network.c:508 : Critical: attempted to send message of length 113 on uninitialised socket message. Looks like bug in code.
Also Tox via Tor initialized very slowly, ~3 minutes:
[15:04:54.624 UTC] nexus.cpp:86 : Debug: Starting up
[15:07:37.230 UTC] core/core.cpp:447 : Debug: Connected to the DHT

1 Like

Thank you, but this is exactly the wiki I used for setup. :slight_smile:
Unfortunately I don’t find a clue there regarding my problem.