Re: [tor-relays] Selecting Exit Addresses

Thanks Marco.

First, I had to change my ORPort to 9001 with your proposed configuration because using 443 caused an error => "Could not bind to Address already in use. Is Tor already running?"
Probably because my other Tor instance (hidden service) is using it.

Now I'm just waiting for the metrics to update to see if everything is as expected.

Finally, thanks for the help with IPv6 because I cannot get it to work. Somehow when I try to check IPv6 availability ( Tor Project | Relay Post-install and good practices ), I get "ping6: connect: Network is unreachable". I don't have time to set it up right now (I already spent hours last week) so I'll get back to you for that.

Denny wrote ..


Hi denny,

> Hi,
> I just activated my first exit relay. (
> Relay Search
> 5881B7D4C97C ) I had the following in my torrc (plus some other things):

I've answered the rest to the list.
If you want to enable IPv6 at Frantech/BuyVM:

First create one in Stallion from your given subnet.
This is what my /etc/network/interfaces looks like at Frantech

# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

source /etc/network/interfaces.d/*

# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
allow-hotplug eth0
iface eth0 inet static
        # dns-* options are implemented by the resolvconf package, if installed

iface eth0 inet6 static
        address 2605:6400:0030:f78b::2/64
        up ip -6 route add 2605:6400:0030::1 dev eth0
        up ip -6 route add default via 2605:6400:0030::1
        down ip -6 route del default via 2605:6400:0030::1
        down ip -6 route del 2605:6400:0030::1 dev eth0
        dns-nameservers ::1 IPv6ns1 IPv6ns2

‚ēį_‚ēĮ Ciao Marco!

Debian GNU/Linux

It's free software and it gives you freedom!

1 Like