My relay disappear in "Tor realay search" page

My relay up and stable run almost two years, I didn’t touch anything, for example, reboot the vps / restart tor / edit the config file, <–I didn’t do anything, 1 week before, I try to test my relay, I type my relay name in “Tor relay search” page, I found that my relay totally gone.

Totally gone

My tor version is

I tried to restart my tor, and wait 2-3 days, today, I check in relay search again, still the same, my relay still disappear.

Again, I didn’t touch anything, my relay is suddenly disappear.

Nyx show it is up and run

I use" journalctl -u tor" show the above message:

torrc file:

Log notice file /var/log/tor/notices.log
RunAsDaemon 1
ORPort auto
DirPort auto
AssumeReachable 1
Exitpolicy reject :
CookieAuthentication 0
ServerTransportPlugin obfs4 exec /usr/bin/obfs4proxy
ServerTransportListenAddr obfs4 [::]:XXXXX
ExtORPort auto
AuthDirGuardBWGuarantee 6 MB
MaxAdvertisedBandwidth 5 MB
RelayBandwidthRate 6000 KBytes
RelayBandwidthBurst 30000 KBytes
ExcludeNodes {hk},{cn},{mo},{kp},{ir},{sy},{pk},{cu},{vn}
strictnodes 0
Nickname XXXXXX

Please help and thanks for help.

1 Like