My bridge doesn't register in the BridgeDB


I have my bridge online for 10 days and it isn’t registered in the BridgeDB. My bridge is reachable on both ports (Onion + Obfs4) on IPv4 + IPv6. Im able to access it with a tor browser by adding bridge full line in settings. Everything is running as expected and logs don’t send any warning or error messages. I have put a BridgeDistribution method to Moat in torrc settings.

Whatever Im trying to do, it doesnt register in the BridgeDB for unknown reasons. I have tried to restart it but no success. I have also tried to create a new fingerprint, no success.

I have 4 other bridges (on other servers) that run well without problems and they are all registered correctly (it shows the right mechanism on the tor relay search page). It only happens on this one.

" Bridge distribution mechanism : None "

Any ideas how to fix my problem please ?

Thanks for your help !

Could you send me the bridge details (in private) to look into it?

There might be a problem on how bridges with IPv6 addresses are tested. Many of them are not getting the ‘Running’ flag and because of that being ignored by bridgedb. We are looking into the problem.

1 Like

This topic was automatically closed 2 hours after the last reply. New replies are no longer allowed.