Https everywhere does not work in Privacy Mode from 11.0.3 to 11.0.6

After installing tor for the first time, you must manually close the https everywhere extension and then open it again, otherwise the extension will not display the settings button. Does it mean that I have turned on the privacy mode, and this extension will not work, is that so? I have tested this problem in both windows and linux 11.0.3 to 11.0.6. I don’t know if this problem is serious. If it is serious, please the tor team to fix this bug as soon as possible. A screenshot is attached.

the https everywhere does have purple mask as noscript.

I have report a bug here,The problem still exists in11.0.7

Can confirm with fresh installation of 11.0.7 running on Win 10 (see screenshot).

Thanks for reporting. I have filed: HTTPS Everywhere not enabled for the default 'Private Browsing' mode (#40846) · Issues · The Tor Project / Applications / Tor Browser · GitLab

(also do note that https-e extension is about to be deprecated.)


This topic was automatically closed 2 hours after the last reply. New replies are no longer allowed.