Have I Correctly Set Up My Bridge on Tails?

I keep getting this error that I am not able to connect to Tor.
I am using a bridge that I get from the mail my os is tails.
How to use bridge on Tails Operating System?

You need to click the button that says ‘Fix clock’ and then try connecting again. If your clock is wrong then even regular internet on a regular OS wouldn’t work so that is likely the problem. Let us know if that fixes everything

Still did not work for me.

Hello Ahmed! Welcome to the community :slight_smile:

What’s the error you get after clicking on “Fix Clock”?

A few other questions if you don’t mind me asking:

  1. is this the first time you’re connecting to Tor over Tails? If not, has it worked before?
  2. are you able to connect to a local WiFi network successfully?
  3. do you have the latest version of Tails OS?

Try also restarting Tails.

1 Like

Hey raya!
Yes Its my first time to connecting to Tor over tails
I am completely new to Tails.
I am using the latest version of Tails
Yes I am able to connect my wifi network successfully

1 Like

Welcome to Tails then :slight_smile: Question, in the previous window did you select the “Connect to Tor automatically” option or the option that says “Hide to my local network that I’m connecting to Tor”?

1 Like

At the same time, you may try requesting a bridge here instead of via email: https://bridges.torproject.org/bridges?transport=obfs4

Make sure you’re copying the entire line and pasting it correctly. It is possible that the bridge you got over email is no longer operational!

1 Like

Hey Raya sorry for the late reply I was making the video of the exact problem I am facing please please let me know the solution.

This is the exact problem i am facing.

Alright, I see! Thank you for sharing the video of the error you’re facing. Question, have you tried connecting to Tor without a bridge?

1 Like

Tor Is blocked In Oman I cant use tor without bridge :smiling_face_with_tear:

Ah! Well understood! Alright, so you’ve tried requesting bridges via email, let’s try the following ways to request obfs4 bridges:

It would also be good to try fixing the clock to Oman’s time which I believe is on UTC+4.

Let me know how it goes!

1 Like

Nothing worked for me :upside_down_face: :upside_down_face:

Ah! This is odd. Two (unrelated) questions:

  1. Have you tried restarting/rebooting Tails a few times?
  2. On another OS, do you have Tor Browser already downloaded? Are you able to connect to Tor on Tor Browser using the same Internet connection? If so, what settings worked for you?

As discussed on IRC about this issue last week, things might be complicated because of: Tor Browser's new obfs4proxy client has compatibility issues with old obfs4proxy bridges (#40804) · Issues · The Tor Project / Applications / Tor Browser · GitLab. @ahmed, have you tried contacting Tails support team?


Was completely unaware of this issue! Thank you for clarifying @championquizzer :slight_smile: