GrapheneOS Tor wont open

When reporting a bug, please include as many of these as possible:

  • Operating System you are using - GrapheneOS: The current stable update
  • Tor Browser version 11.0.8 (96.3.0-Release) Downloaded from Fdroid
  • Tor Browser Security Level - Doesnt matter since i cant open it.
  • Step by step of how you got to the issue, so we can reproduce it (e.g. I opened the browser, typed a url, clicked on (i) icon, then my browser crashed) - Start Tor on my GrapheneOS. Crashes on startup

I’ve tried uninstalling and reinstalling it from mutliple different sources (Tor’s own APK files, Fdroid again and the Aurora store.) but nothing works. I restarted my phone and then it worked up until I closed the application then right back to the same problem again.

I filed a report on the GrapheneOS GitHub but they answered with:

It’s a Tor Browser issue rather than a GrapheneOS issue. You should try clearing the app data and doing it over again. There’s an issue filed on their tracker which you can probably find. I can’t look for it right now. It occurs on other operating systems and the consistency of the crash happening varies. It doesn’t happen on old releases and will hopefully be resolved soon.

Hi! This is bug fenix#40212. We can expect to see a fix for this in the next release (i.e 11.0.11) but as a workaround it is possible to resolve the crash by simply re-launching the browser. In case that doesn’t work, please let us know!



Thanks for the info! Nothing I do seems to resolve the problem (re-launching it and everything else I tried in my post) so I’m looking forward to the update!

This topic was automatically closed 2 hours after the last reply. New replies are no longer allowed.