Can't login to APIA website

  • Operating System - Kubuntu 21.10
  • Tor Browser version - 11.0.15 (based on Mozilla Firefox 91.10.0esr) (64-bit)
  • Tor Browser Security Level - defaults

I can’t login to a website, and don’t think it is a Tor problem. The same issue happens with Firefox. Adding this post to enquire if anyone can recognise what is happening with a specific website.

Here are the steps:

Go to
“My Account”
Then ‘Log in to My Account’ ( )
The browser then goes to One Suncorp

and sits there all day long if need be. I have done a

right mouse button
and then set all those to ‘temp trusted’

There are no other sites/tabs open, just this one. Browser console shows a few messages, but it seems they are all warnings, not errors as such.

(I have tried emailing the site owners but the only resolve they can give is to reset the password, however the attempted login doesn’t even get that far.)

Is there a method I can employ to ‘debug’ what is the problem ?

Just checked it briefly, but the page loads after I disable the option

Always use private browsing mode

in Tor Browser.


Awesome thanks, that works just fine for me also. I did try with a mobile phone and it worked also, so it was a browser issue.

I noticed the code (where the login was failing) - it is checking for browser types, yet there was no message. Possibly with popups blocked it won’t, however my experience with popups is that even with the setting blocked, a message appears asking whether to allow the popup or not.

So, your solution worked, thank you. I think I’ll only take private browsing mode OFF for just that login though.

1 Like

This topic was automatically closed 2 hours after the last reply. New replies are no longer allowed.